Get in touch
Back
Maintenance

Test Maintenance

Completed 20 Oct at 11:35am CEST.

GUI (docbox Webapplikation) NFD, Spitalkommunikation, Schnittstellen (docbox 3 API) Identity Provider (auth.test.docbox.swiss)
Completed

Maintenance completed

Posted 20 Oct at 11:35am CEST.
Started

This is a test description for a planned maintenance...

Posted 20 Oct at 11:30am CEST.